Shop Til You Drop manual

Shop Til You Drop site SpanSoft main site

Shop 'Til You Drop

Getting started

Introducing Shop 'Til You Drop

How Shop 'Til You Drop works

Clearing the sample data

Converting from older versions

Tasks

Data maintenance

Editing categories

Editing shops

Editing items

Editing the shopping list

Editing prices from the till receipt

Editing shop aisle sequences

Editing shop floorplans

Copying a shop

Optimizing the shopping list

Viewing optimization details

Undoing shopping list optimization

Deleting unused product types

Printing

Printing the fridge list

Printing the shopping list

Printing the master item list

Printing the price comparison form

Printing a shop floorplan

Setting printer options

Database maintenance

Repairing the database

Backing-up your data

Restoring data from a backup

General

Setting options

Exiting from the program

Checking for program updates

Reference

File menu

Edit menu

Tools menu

Database fields

System requirements

Version information

Terms of use

How to get support

Ordering / registration

Getting started

Introduction      How it works

 

This help topic is displayed automatically the first time you start Shop 'Til You Drop. To come back to this topic in future sessions use "Help | Getting started" from the main menu. Scroll down for some useful topics.

This help file is a complete on-line manual for Shop 'Til You Drop. As well as providing context-sensitive help direct from Shop 'Til You Drop, it contains all the technical information about the program and details on how to get support, in an easy-to-use format. If you wish to print out the entire help file an Adobe Acrobat version suitable for printing is contained in the file ShopTilYouDrop.PDF. You can open this file using the Acrobat Reader.

If you are not familiar with using HTML Help files, read the "Using help" information. Do this by clicking the left mouse button on the "Help" menu at the top of the Shop 'Til You Drop window and then on "Using help" in the drop-down menu.

You can get help by selecting "Help | Help contents" from the main menu or by clicking on the Help button on the button bar. You can also get specific help on whatever task you are carrying out by clicking on the help button or pressing the F1 key in the current form.

Throughout this help documentation a red square symbol indicates alternative actions which give the same result. For example, to exit from the program you can do any of these things:

See also


Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /home/spansoft/public_html/sub_styd/manual/html/dbopen.php:3 Stack trace: #0 /home/spansoft/public_html/sub_styd/manual/html/keywords.php(3): include() #1 /home/spansoft/public_html/sub_styd/manual/html/get_started.php(64): include('/home/spansoft/...') #2 {main} thrown in /home/spansoft/public_html/sub_styd/manual/html/dbopen.php on line 3